My bot isn’t responding

  • Make sure your bot is connected to your Facebook page.

  • If you’re using the Free version of Chatfuel - make sure you’re not over the limit of reachable users allowed on your plan (up to 50 users).

If your bot is connected to the page, and you’re not over your reachable users limit - try reconnecting the page. You can do this in the Grow tab, by clicking on the Disconnect button, and then connecting the bot to the page again.

If you have trouble reconnecting the bot, it can easily be a permissions issue. You can resolve it by removing Chatfuel from your Business Integrations and Facebook Apps.

  • Make sure that Entry Points are turned on and have "Active" status.

  • Make sure that all the options in your Entry Point are connected to a block. If one of the options doesn't have a destination, the Entry Point won't work. All errors are outlined in red.

My bot isn't responding to comments

Make sure your Entry Point is turned on and it is valid. An invalid Entry Point is highlighted in red. Try switching off the Active toggle, then switch it back on.

Are you using a Free plan? Then your bot has a limit of 50 users total. When it reaches this limit, it won't be able to respond to new users. To get unlimited users, learn more about Pro.

📌 Your bot will only be able to send one message to one user per one post. So, if a user already commented on the post and got a response — they won't get it again.

The changes I made to my Persistent menu aren’t showing

You can manually update your Persistent Menu in Flows by clicking the Sync Changes to Messenger button in the Entry Point.

If you still don't see the changes:

  1. Delete your conversation with the bot

  2. Re-connect your page to your bot and wait up to 10 minutes

If you didn't find what you were looking for, please contact us we’ll be happy to help.

Click on the chat bubble in the bottom right corner of this window, or email us at team@chatfuel.com

Did this answer your question?